Nuevo exploit de bootrom lanzado, ¿Que es y para que sirve?

Hace unas horas el usuario de Twitter axi0mX lanzaba un exploit llamado checkm8 que afecta a los iPhone X y anteriores la última vez que un exploit de este tipo fue lanzado fue en 2010 para el iPhone 4, este exploit es muy poderoso y nos trae muchas posibilidades que parecían cosa del pasado, entre ellas conseguir el jailbreak en cualquier versión de iOS, instalar ipsw modificados, hacer downgrade sin importar la compatibilidad de la SEP, downgrade tethered sin SHSH blobs, dualboot, instalar cualquier sistema operativo (por ejemplo Android) o desbloquear iCloud.

En consecuencia gracias a este exploit pronto podriamos ver herramientas como el clásico iFaith, redsn0w  etc…

Lo mejor es que Apple no puede parchar el exploit por que el bug está en el hardware lo que nos asegura que tendremos jailbreak en todas las versiones de iOS siempre que el dispositivo tenga un procesador A5, A6, A7, A8, A9, A10 o A11.

El exploit ya se encuentra disponible en GitHub

Sin lugar a dudas este es el mayor avance para el jailbreak en los últimos años

Daniel
Sobre Daniel 89 Artículos
Fundador de iosnjb.com, apasionado de la tecnologia y redactor amateur